logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Torque  
#1 Posted : 28 August 2015 18:25:34(UTC)
Torque

Rank: Pirate

Joined: 06/07/2011(UTC)
Posts: 311
Location: UK

Thanks: 17 times
Was thanked: 8 time(s) in 7 post(s)
Hey! Just wondering if any of you guys would help me please.

So for about 2 weeks now my external hard drive (EHD) decided to stop working.
It's not showing in my devices and drivers section on my pc, but my ssd is.
I should note that I installed Win10 and the EHD was working fine afterwards.

When I plug the EHD in I get the sound of new hardware being plugged in on windows too, then the sound which unplugs then plugged in again (so in, out, in), even though I only plug it in.

The two main thing I have done which coincide with the lack of workings, are:
  • Installing Win10 (which doesn't seem to be the issue)
  • Using the program Unlocker to delete a file on the ehd (from a old beta wow folder, don't worry it's not sys32)


Here are two links to the drive I'm using.

http://samsunghdd.seagat...-station-external-ds.pdf
(3TB version)



I have tried various things to try to get this to work. I have ruled out that it's not a hardware problem (in the sense it's not broken)
I have of course tried all of my usb ports and they're not the issue.

It is usually showing up in dev_mgmr where I have tried uninstalling it and restarting pc to no avail.
Sometimes it shows up in dsk_mgmt where I can right click, initialise disk and properties are all that show, I have clicked properties and "This device is working properly." shows in status.
Under policies it's currently on quick removal (though I have changed this to better performance [I know, pissing in the wind].
Volumes says;

Disk: disk 1
Type: Unknown
Status: Not initialised
Partition type: Not applicable
Capacity: 2861588 MB
Unallocated space: 2861588 MB
Reserved: 0 MB

The volumes box is just empty.

My driver is up to date and is version: 10.0.10240.16384 (The auto update is telling me it's up to date.)

there are plenty of events but they only go back as far as the 25th (3 days ago) though the log goes back to the 7th.
The first error is on the 9th

Device USBSTOR\Disk&Ven_Samsung&Prod_D3_Station&Rev_0200\00000000011E0A49&0 could not be migrated.

Last Device Instance Id: USBSTOR\DISK&VEN_GENERIC&PROD_USB_CF_READER&REV_1.01\058F312D81B1&1
Class Guid: {4d36e967-e325-11ce-bfc1-08002be10318}
Location Path:
Migration Rank: 0xF000FC000000F120
Present: false
Status: 0xC0000719

Upon click on initialise disk I am faced with two options, first MBR (Master Boot record) and GPT (GUID Partition table), I have tried both and the same result returns which is, Disk is not ready.


Just to reiterate the EHD usually shows up in dev_mgr and I'm lucky if it shows up in dsk_mgmt


It's highly likely I have tried other thing which just escape me at the minute, I am happy for format the EHD as there isn't anything overly important on there which I can't just download again, but I would ideally like to recover it and save me having to download 2TB of films and series.

Thanks in advanced, Torque.

oxoxoxo<3oxoxoxo








Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Privacy Policy | MO Pink Theme Modded By Tyf (Mystical Odour)
Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 0.286 seconds.